missing icons

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

larrycleve

Thread Starter
Joined
Sep 18, 2002
Messages
118
An odd problem developed with win me. When my computer is opened the drives are shown. When the c drive is opened a blank window opens that says 35 objects on the bottom. Also control panel opens to a blank window. Windows explorer shows the folders in the c drive in the left window but not the right. When a folder is opened in the left window the contents are shown on the right. If my computer is opened in safe mode everything shows normally. I tried deleting shelllconcache but it didn't work. Any ideas as to what to look for? Thanks, Larry.
 
Joined
Jan 24, 2003
Messages
9
i've been having the same problems since my computer was crippled by the KLEZ worm. i'd suggest scanning your computer with TrendMicro's online anti-virus at http://housecall.trendmicro.com/housecall/start_corp.asp

if you check out okay then i'd boot up with your Windows OS CD and have it automatically repair your hard drive's system elements for you.

you may have to configure BIOS so that your first boot drive is your CD-ROM drive, as it usually is your floppy that comes first in booting.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top