MISSING 'load.exe'

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Rhythm Link

Thread Starter
Joined
Nov 8, 2001
Messages
127
Turned on computer tonight and got message:

"Cannot find 'load.exe' (or one of its components). Make sure the path and filename are correct and that all required libraries are available".

Where the heck has my 'load.exe' gone between switching off this arvo and switching on this evening? And how the heck do I get it back? Computer is only 3 weeks old and running Windows '98. Any help would be greatly appreciated.

:confused:
 

Rhythm Link

Thread Starter
Joined
Nov 8, 2001
Messages
127
Thanx for the suggestion Brian, but I've already run the latest version of Vet and comes up clean.
 
Joined
Dec 2, 1999
Messages
12,041
Did you check this from the above post

Hit Start-Run and type:

msconfig

and hit enter.

Click on the tab called STARTUP.

You should see something in there that refers to load.exe or just load (not to be confused with loadwc.exe or just loadwc, but I don't see any problem if you uncheck both). Uncheck the one that refers to load.
 

Rhythm Link

Thread Starter
Joined
Nov 8, 2001
Messages
127
Sorry Brian, I had dissapeared for a minute. This is going from bad to worse. Now I am getting the same message for misconfig. ??
 

Rhythm Link

Thread Starter
Joined
Nov 8, 2001
Messages
127
Lordy Brian, I must be awfully tired!! before you tell me that it should have been msconfig not misconfig. I KNOW. I did what you said and unticked it and followed the prompt to reboot etc. but when it restarted.... same bleeding message "cannot find 'load.exe' ". What the heck is going on?
 
Joined
Dec 2, 1999
Messages
12,041
sorry I'm off to work but check the following in the system.ini file

go to start/run/type sysedit, go to system.ini tab, look for the line below, if you have it then you do have the virus

Shell=explorer.exe load.exe -dontrunold
 

Rhythm Link

Thread Starter
Joined
Nov 8, 2001
Messages
127
Ok guys, I'm confused, tired and getting worried. After much research of appropriate books, (3 weeks old as is this computer and all programs on it) I have done what Brian said and have discovered the following:

Shell=explorer.exe load.exe -dontrunold

I don't understand how I have paid for Vet virus protection and am having this much trouble, please can you advise me as to how I fix this?
:( :(
 
Joined
Oct 29, 2001
Messages
2,056
load.exe is one of the false files that nimda places in your puter, it's hidden and referenced from your system.ini

update and run your antivirus software

read more at any AV site, including symantec/norton: here
 
Joined
Dec 9, 2000
Messages
45,855
Rhythm Link,

>>Edit the system.ini's shell= line so that it reads ONLY:

shell=explorer.exe

save the file.

>>Run the Fix Tool from the Symantec site

>>Replace your copy of riched20.dll as instructed in the Symantec link

>>Test Office applications and Word; you may have to reinstall those

>>And read the MS articles in this link concerning critical updates to IE and Office:

http://www.microsoft.com/technet/security/topics/moretopics.asp?frame=true

(Moving to the Security forum)
 

Rhythm Link

Thread Starter
Joined
Nov 8, 2001
Messages
127
Thanx jb, I've actually just reloaded and updated my virus programe again, but it's still not showing anything. It's actually 2:13 am here and I've got a shop to open in a few hours. So I'll have a quick look at the site you suggested and then head of to bed and tackle this again tomorrow. Thanx again for the assist. much appreciated.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top