missing MSINFO.EXE and WIN.INI file

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dave2xl

Thread Starter
Joined
Sep 15, 2003
Messages
1
hello all, name here is dave and i have a little problem i hope you can help with. im running win98 and think i may have deleted my msinfo.exe file. when i start windows i get a message box saying cant find msinfo.exe and another saying win.ini file not found. i can still run windows but my internet explorer is really really running slow.......even when i type text it takes a secound before i see it on the screen. friend of mine told me if i put in my win98 disk and do a reinstall ill get this file msinfo.exe back.....i may add this was originally 95......i used the windows 98 upgrade...can i get this file back if i reinstall......please reply to my email address and thanks in advance
[email protected]
 
Joined
Feb 23, 2003
Messages
16,274
Start /run/ sfc ...Have it check for lost or damaged files.


If that doesn't work the boot with a bootdisk and from the command prompt do a scanreg /restore.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top