Missing Netlogon Service

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

msanjay196

Thread Starter
Joined
Apr 12, 2007
Messages
64
Hi,

I am not able to connect into the domain. I get an error that the Windows netlogon service is not started. But when I go into services, I can not even see the netlogon service. I also can't see the workstation service.

Its a windows xp with the latest patches etc.

When I try to disjoin the computer from the, I get the following error:

"he identification of the computer cannot be changed because networking is not installed or is not properly configured"

Please help.

Thanks
 

Frank4d

Retired Trusted Advisor
Joined
Sep 10, 2006
Messages
9,126
Looks like the registry entries got deleted:
KEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation

You could do a system restore, or if you are comfortable editing the registry import them from the registry of another PC running XP and restart windows (probably easier).
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top