1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

"Missing Operating System" or "Operating System Not Found" errors...

Discussion in 'Hardware' started by Brandynr, Mar 11, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Brandynr

    Brandynr Thread Starter

    Joined:
    Mar 3, 2004
    Messages:
    12
    I have an old HP Pavilion 8260 that I got for free which is having some odd issues. Any time I try to boot, I get one of these 2 errors (first it was always Operating System Not Found, now it's Missing Operating System).

    Here are the steps I've tried so far: I tried to boot from a floppy with a disk I know works; tried to boot off of the CD Rom; Tried disconencting everything except Floppy, CPU, and RAM; Tried resetting the BIOS by selecting "Set to Default" and by pulling out the CMOS battery (it was after doing this that it switched to the Missing OS error message).

    The hard drive is dectected in the BIOS, as is the CD Rom and floppy drive. It properly recognizes the amount of RAM.

    I am fresh out of ideas, even though I'm generally pretty good at this. If anyone else has any advice, it's greatly appreciated.
     
  2. JSanguancheu

    JSanguancheu

    Joined:
    Aug 11, 2002
    Messages:
    1,824
    Now you say you got this system from someone recently.
    Do you know if the person left an OS on the HD?
    Did he have any problems with the system before he gave it to you?

    From what you've told us so far it looks like the HD may be newly formatted and the floppy drive may be faulty.

    Could also be a bad IDE or floppy cable.

    I'd try replacing the floppy drive and maybe the cables.
    Then try booting from floppy again.
     
  3. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    SOunds like you got a PC with no OS on it.
     
  4. Brandynr

    Brandynr Thread Starter

    Joined:
    Mar 3, 2004
    Messages:
    12
    Thanks, I'll try replacing the floppy drive and cable.
     
  5. Brandynr

    Brandynr Thread Starter

    Joined:
    Mar 3, 2004
    Messages:
    12
    I do not know if the hard drive had an OS on it, or if it was defective - but it should boot off of the floppy at least; then I can determine the rest. :)
     
  6. Brandynr

    Brandynr Thread Starter

    Joined:
    Mar 3, 2004
    Messages:
    12
    Thanks guys. Replaced floppy drive and cable, and it now boots.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/211011

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice