"Missing or Unsupported Files" Error--Unable to Burn to Disc.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

claytonwg

Thread Starter
Joined
Jul 15, 2005
Messages
9
Is there someone who has run accross this error and it's solution. I have been recording from TV and Burning shows or Movies to DVD on and Within the Windows Media Center Version 2005 OS. I had a few recoding previously made and kept in the system that burn fine, but all new recordings will not---It doesn't matter which station it is recorded from, I now always get this errors on the recently recorded shows.

The only known change is that I installed an upgraded HP 740i DVD+-RW , DL Drive with Lightscribe. Outside of Media Center, I use Roxio Media Creator Suite 8, but the make CD/dvd function in Media Center has its own program made by Sonic. For Roxio the setting shows the correct drives...however, do I need to set up something in Meda Center to make this function or make a Registry change??? Or something else???

My System is an HP m1095c Media Center, with Media Center 2005 OS, 3.2gig Intel Processor, 1.5 gig memory, 200meg HD, half empty.

Any Ideas to get it working again I would appreciate. Thank you. Claytonwg
 

claytonwg

Thread Starter
Joined
Jul 15, 2005
Messages
9
claytonwg said:
Is there someone who has run accross this error and it's solution. I have been recording from TV and Burning shows or Movies to DVD on and Within the Windows Media Center Version 2005 OS. I had a few recoding previously made and kept in the system that burn fine, but all new recordings will not---It doesn't matter which station it is recorded from, I now always get this errors on the recently recorded shows.

The only known change is that I installed an upgraded HP 740i DVD+-RW , DL Drive with Lightscribe. Outside of Media Center, I use Roxio Media Creator Suite 8, but the make CD/dvd function in Media Center has its own program made by Sonic. For Roxio the setting shows the correct drives...however, do I need to set up something in Meda Center to make this function or make a Registry change??? Or something else???

My System is an HP m1095c Media Center, with Media Center 2005 OS, 3.2gig Intel Processor, 1.5 gig memory, 200meg HD, half empty.

Any Ideas to get it working again I would appreciate. Thank you. Claytonwg
bump
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top