1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Missing Reply/Foward arrows and headers

Discussion in 'Business Applications' started by mtz-pixie, Mar 25, 2008.

Thread Status:
Not open for further replies.
  1. mtz-pixie

    mtz-pixie Thread Starter

    Joined:
    Feb 6, 2008
    Messages:
    1
    Does anyone know or can provide a solution as to why Outlook would be failing to change the icon from an envelope to an envelope with a blue or purple icon when a message is either forwarded or replied to. This is in Outlook 2003 on Exchange, Windows XP SP2.

    Is this something that is outlook specific or server specific? Please help.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/697073

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice