1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Missing SRV records in W2K with AD

Discussion in 'Windows XP' started by fweaver, Oct 13, 2003.

Thread Status:
Not open for further replies.
  1. fweaver

    fweaver Thread Starter

    Joined:
    Oct 13, 2003
    Messages:
    28
    I am wondering if anyone can explain why the SRV records would not appear in Windows 2000 Server when I was installing Active Directory. The scenario is as follows:

    I have a W2k server with 2 NIC cards. One NIC is disabled most of the time as its use is to access high speed printers on the production network as the need arises. The production network is on a separate subnet from the development network.

    I installed Active Directory and the DNS did not register the SRV records. I have seen this happen before so I flushed DNS, Registered DNS, Stopped Net logon and started Net logon. This will normally, after a few preliminary setting changes, add the SRV records to the DNS Forward Lookup Zone. It did not. I tried all the tricks I could locate on the Microsoft site to get them to appear to no avail.

    I tried one last thing before I was to flat the box. I enabled the second NIC, Flushed and registered DNS, stopped and started Net logon and the SRV records registered properly and Active Directory was functioning properly. I then disabled the second NIC card. The question again is, why did I have to enable the second NIC card in order for Active Directory to install properly?
    I just don't understand the necessity.

    Thanks
    Frank
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Missing records
  1. Robertico22
    Replies:
    8
    Views:
    365
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/171781

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice