Missing Start/Refresh/Forward Button

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ktrexler

Thread Starter
Joined
Jul 13, 2002
Messages
122
1. I've not made any changes lately to my Compaq Win98 computer but when I go online (Cable modem), I no longer have the "bar" that has the Back/Refresh/Forward options. I only have the:
File; Edit; View; Favorites; Tools; Help
plus where I type the http// address.
(The screen looks like a programs screen).

2. Also, lately, (and I'm not real worried about this since I can shut down/restart and everything is ok), when I play internet games I get not enough memory. Not everytime, but sometimes. The past two times I've checked my System properties and both times I was at 6%!! When I reboot, I'm back at 78%. I know it isn't anything in the startup since I redid that a few weeks ago.

Could I have a virus that is causing problem # 1?......how about problem # 2? Sure would like to fix problem # 1 since I'm getting frustrated having to exit the internet and then re-enter and retype my search!

Thanks,
Elaine
 
Joined
Nov 6, 2002
Messages
710
1) Rt. click a blank space on your IE toolbar and make sure "Standard Buttons" is checked

2) How much memory do you have installed??
When you say you check under system properties and have 6% are you talking about "System resources"??if so this is completly unrelated to memory see here AUMHA Resources
 

ktrexler

Thread Starter
Joined
Jul 13, 2002
Messages
122
Hello Jack!

Wonder how that happened. Standard was NOT checked but it is now and everything is wonderful.

Yes, I was talking about System Properties.....performance. I only have 96 mb of ram. I need lots more but I'm "afraid" to install any myself (found out "how" on the net but that static electricity thing scared me) and need the computer at home since have an internet course I have to access.

Thank you very much for the help,
Elaine





:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top