1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Missing Wireless Network Icon; Wireless Adapter Not Working!

Discussion in 'Networking' started by Mist Sonata, Jun 1, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. Mist Sonata

    Mist Sonata Thread Starter

    Joined:
    Jun 1, 2008
    Messages:
    4
    Hello TSG Forums,

    I've got quite the challenge for you guys. I've gone through two different tech support lines, three computer savvy friends, and every troubleshooting trick and tip I could scour off of the internet. All efforts have been in vain thus far. So as to not make this post too long, I'll get to the point.

    I recently bought a new wireless adapter to connect to the internet with. Previously I was using an older adapter that my room mate was lending me. ( a Motorola Wireless USB Adapter WU830G to be exact.) At first when I installed the motorola it didn't work. I can't remember what I did to make it work for the life of me, but I eventually twisted my computer's arm enough that it gave in. Now it's uninstalled from my computer, along with (I hope) all the drivers and programs that were using it.

    So I bought a new adapter (Belkin Wireless G Plus MIMO USB Network Adapter - F5D9050) read the instructions carefully, and made sure that it was installed just as the manual says. (Install the software, wait for the prompt, etc etc.) Everything seemed to be going smoothly until I tried to configure my connections. (Where the wireless detects all the access points, and you put in your WEP key etc.) The wireless adapter seemed to be doing nothing. The device manager showed the adapter with no problems, and no errors, but the program was stubbornly pretending that my wireless adapter didn't exist. After trying multiple USB ports, uninstalling, reinstalling, with no progress, I concluded to myself that the adapter must be defective. (The LED light came on now and then, but it was slow and very seldom. I assumed that it was only recognizing that it had power.)

    So after ensuring that the previous adapter was completely uninstalled, I take it back to my retailer, and trade it off for a new model of a similar price. (D-Link DWA140 USB 802.11n Adapter - DWA140) This one, upon installing, at least seemed more active. The LED light would blink now and then as if it were pinging for a signal of some sort. So I install it, again making sure that I'm following the instructions to the letter. When the installation finishes and it goes directly into the connection configuration, it gives me an error. And I quote:

    "Wireless Adapter not found!
    Please insert the adapter now."

    Again, windows recognizes the device, no errors, no visible problems. Also, when I open Network Connections, there is only my LAN line listed. I have no wireless network icon and I can't seem to get it to appear.

    So, after several hours of tech support, and no progress, I turn to my friends, who are equally baffled. The last 48 hours have been mostly dedicated to scouring the internet for clues to the problem. So far, I've gone through a whole bunch of dead ends, and a list or two of troubleshooting ideas. Nothing so far has helped.

    Here are the things I've tried so far:

    ~Everything described on this list, unless it pertained to dial up networking.
    ~Uninstalling, and reinstalling the driver and software several times.
    ~Installing the driver without the software.
    ~Installing with Wireless Zero Configuration stopped in services.msc.

    I'm running a Sony VAIO with Windows XP Media Center Edition.

    If you need to know anything else about my setup, just ask. Please assist if you can, I'm running out of options.

    ~Elliot
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Is this a laptop? The exact model would be useful here. Does it work with a wired connection?

    Have you considered a PCMCIA card instead of the USB models?
     
  3. Mist Sonata

    Mist Sonata Thread Starter

    Joined:
    Jun 1, 2008
    Messages:
    4
    No, this is a desktop, so a PCMCIA would not work. The model number is VGC-RC110G. And yes, the LAN connection works fine.

    I currently have my tower and monitor propped up on my office chair so I can keep it next to the router. I'd get a really long ethernet cord and just connect it to my room, but my room mates won't hear anything of it. The cord would run along too many pathways.
     
  4. Arnack

    Arnack

    Joined:
    Aug 2, 2006
    Messages:
    149
    Wow, it seems like you have the exact problem as I do. You can find my thread in this forum, if you would like to view it.
     
  5. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,978
    First Name:
    Terry
    The adapter has what LED(s)? If there is a power LED it should go on when you connect it and stay on.

    Does the adapter show in Device Manager? Always in Device Manager but never shows in Network Connections?

    By the way, if you have a spare PCI slot a PCI card is another option.
     
  6. Mist Sonata

    Mist Sonata Thread Starter

    Joined:
    Jun 1, 2008
    Messages:
    4
    My adapter has one LED light, and I'm guessing it's for showing activity. Device manager lists it, and shows no discernible problems. There is still no wireless network icon in Network Connections, and all my PCI slots are taken up.

    Edit: I'm relatively sure that the problem is software related, not hardware related
     
  7. Barsk

    Barsk

    Joined:
    Sep 14, 2008
    Messages:
    1
    I have recently bought a DWA-140 and have the exact same problem. I found this page by searching on google and thought I give my story in case more people with the same problem find this thread. The original post is somewhat old now so you might have given up on this but I hope I can help someone at least.

    I followed all installation steps closely and got the exact same error message as you. I tried reinstalling the drivers and tried plugging the DWA-140 into different USB ports without any success.

    My current computer is a Dell Dimension 8400. I also tried to install the DWA-140 on my older computer (self built from parts of various brands) but I had the exact same problem there. The old computer is using XP pro and the new XP home.

    In addition to this I tried to install the DWA-140 on a laptop I borrowed (IBM ThinkPad X41 with XP home) from work. There everything worked perfectly at once. The first of the two main differences between this computer and the two others I tested on is that this is a laptop and those two were normal desktop computers. The other main difference is that the laptop already have a built in wireless adapter.

    It seems like the "Connection Wizard" can not detect this network adapter on startup but if you have other network adapters as well it will detect them instead. And after this initial check you are able to use the DWA-140 adapter from the connection wizard.

    So I was able to verify that the DWA-140 works fine for me and it is just a software issue with the connection wizard. After this I searched for other wireless network managers and found WeFi http://www.wefi.com/. I downloaded and installed this and it directly found the DWA-140 and were able to connect to my wireless network using this. I have only been connected to the wireless network for a day now but so far everything have worked great.

    It's not really a solution that gets the D-Link connection manager to work but you can download another connection manager and access internet with you DWA-140 and at least for me that's the most important thing.

    Just a final note in case more people find this post from google like I did. When I first installed DWA-140 I choose Swedish installation. It failed in the same way but gave a localized error message. The strange thing is that it gave it in Polish instead of Swedish so I was very confused since I don't understand Polish. The error message it gave was:
    "punkt dost powy posiada zaawansowane ustawienia sieciowe"
     
  8. Mist Sonata

    Mist Sonata Thread Starter

    Joined:
    Jun 1, 2008
    Messages:
    4
    Well how about that...it worked!

    Thanks so much for sharing! ^__^ I thought I was going to be stuck camping by the router forever.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/717295

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice