missing wsock32n.dll file

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

postmanpat

Thread Starter
Joined
Dec 7, 2001
Messages
8
i am currently having problems with my internet explorer
after surfing for about 20 mins this page cannot be displayed and cannot find server appears even though my connection is still in tact. if i disconnect and reconnect the same thing happens, i have to restart my pc each time in order to start surfing again. after 20 mins or so the whole process starts again.
i suspected that the problem was due to the wsock32n.dll file
when i tried to locate it using the find files or folders programme
it was nowhere to be found. i also tried extracting the file using sfc however wichever restore file from location i chose the message the restore file from location does not exist appears.
why can't i find this file ? and how can i get it back
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top