MLB audio

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

musicary

Thread Starter
Joined
Jul 1, 2007
Messages
2
I have recently subscribed to MLB gameday audio. Everything works just fine - I can see that the feed is working on the MLB page - but I hear nothing. I have attempted to undo firewalls, and other suggestions on the MLB website. Still, nada. My specs: Dell XPS400, 250 GB SATA, 2GB DDR2 SDRAM, and I access the Internet through Firefox - although I also tried on IE with the same results. I would greatly appreciate any thoughts you might have. Thanks.:)
 

musicary

Thread Starter
Joined
Jul 1, 2007
Messages
2
The solution was to download the AC3filter from the site of that name. Under the systems tab, uncheck PCM and MPEG audio, click apply, and OK.

Thanks to Joshua Feld of MLB for the solution.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top