MLB Top Plays Archives 2004-2008 Question

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MGBeatbox

Thread Starter
Joined
Jan 2, 2017
Messages
8
So, I found a video from 2008 that plays, it's 400K streaming resolution, but it is the only link that plays video and audio from the 2004-2008 span. For example, on https://secure.mlb.com/multimedia/tp_archive.jsp?c_id=was&ym=200605, none of the links play, they say error, closed. The site that plays the only working video is: http://mlb.mlb.com/media/player/mp_...830235&cid=mlb&fid=gen_video400&v=2&id=707952 - you have to make sure you click on 2008 Draft: Day 1 Wrapup - it will play fine, but no other videos will. Is there any possible way I could find the cause of why the other ones aren't playing?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top