MMC/SD autoplay searching and searching and searching...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Masloca

Thread Starter
Joined
Nov 28, 2005
Messages
41
Well...when I put an MMC or SD card in the slot after a long wait the autoplay dialog box comes up with the flashlight doing it's searching thing but nothing ever really happens.:( bummer! task manager tells me that "my computer" is not responding. This is a virtually new pc, about 2 months ago we got DSL, 2 weeks after that we got trojan.vundo and I am thinking that during the exorcism we might have lost something we needed. We have used the cards with the pc in the cameras previously with no problems. I am hoping this is a no-brainer quick fixer!!! Thanks a bunch.:)
 

Masloca

Thread Starter
Joined
Nov 28, 2005
Messages
41
PLEASE HELP:confused: :confused: :confused:
:confused: I just don't want to believe that there is no hope or solution to this media card issue that I am having. I posted this days ago and have had 0 responses and only 6 views...I realize I am probably a big goofus, but I truly would like to learn what I might be doing wrong with or to the pc. I appreciate any help.
Well...when I put an MMC or SD card in the slot after a long wait the autoplay dialog box comes up with the flashlight doing it's searching thing but nothing ever really happens. bummer! task manager tells me that "my computer" is not responding. This is a virtually new pc, about 2 months ago we got DSL, 2 weeks after that we got trojan.vundo and I am thinking that during the exorcism we might have lost something we needed. We have used the cards with the pc and in the camera previously with no problems. I am hoping this is a no-brainer quick fixer!!! I have a media card for Nokia 6255i cell phone and Kodak digital camera. Thanks a bunch.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top