MMc81 when i reboot says missing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ricepaddy

Thread Starter
Joined
Sep 14, 2004
Messages
19
:confused : when i reboot it says mmc81 does this have something to do with my ati video card. thnx anyone paddy
 
Joined
Aug 1, 2003
Messages
51,988
What is the message that you receive, when do you receive it, and what operating system?
 

ricepaddy

Thread Starter
Joined
Sep 14, 2004
Messages
19
Elvandil said:
What is the message that you receive, when do you receive it, and what operating system?
I have a Pent4 2.5mghz 512 ram 9800pro from Radeon I believe the folder doesnt let my ATI MEDIA CENTER start up without the file MMc81 I need to locate this file t :confused: hanx
 

ricepaddy

Thread Starter
Joined
Sep 14, 2004
Messages
19
ricepaddy said:
I have a Pent4 2.5mghz 512 ram 9800pro from Radeon I believe the folder doesnt let my ATI MEDIA CENTER start up without the file MMc81 I need to locate this file t :confused: hanx
thanx i solved the problem by uninstalling multimedea and reloading it
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top