1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved Mobile router problems

Discussion in 'Networking' started by jfriedlund, Apr 5, 2019.

Advertisement
  1. jfriedlund

    jfriedlund Thread Starter

    Joined:
    Mar 8, 2005
    Messages:
    191
    I have a ZTE MF275R router on the AT&T network. I've purchased a mobile plan from AT&T. I can find the router in my available networks, the signal strength is very good, I click on connect, put in the password, it says it's connected but I am unable to reach any web pages.

    If it makes any difference I have the APN settings on the router set to "Automatic"

    I'm open to suggestions. Thanks.
     
    Last edited: Apr 5, 2019
  2. AmyToo

    AmyToo

    Joined:
    Sep 22, 2017
    Messages:
    175
    First Name:
    Amy
  3. jfriedlund

    jfriedlund Thread Starter

    Joined:
    Mar 8, 2005
    Messages:
    191
    Yes, sim is installed, green steady power light, 4 bars of signal strength, steady green "fan" showing internet connection.
    Laptop find the network, but after connecting nothing happens.
     
  4. AmyToo

    AmyToo

    Joined:
    Sep 22, 2017
    Messages:
    175
    First Name:
    Amy
    When you say "fan", I think you're referring to wifi connectivity.

    What does the D network indicator light show? That tells you if the router is connected to the LTE network.
     
  5. jfriedlund

    jfriedlund Thread Starter

    Joined:
    Mar 8, 2005
    Messages:
    191
    Yes, I meant wifi connectivity by "the fan". The D indicator has the possibility of 4 bars as the V indicator does, however no bars are lit where as all for on the V indicator are lit.
     
  6. AmyToo

    AmyToo

    Joined:
    Sep 22, 2017
    Messages:
    175
    First Name:
    Amy
    If no D bars are lit then it means there's no connection to the LTE network. Probably need to call the LTE provider.
     
  7. jfriedlund

    jfriedlund Thread Starter

    Joined:
    Mar 8, 2005
    Messages:
    191
    I'm giving up, but thanks for your help
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...

Short URL to this thread: https://techguy.org/1225446

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice