1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

mobo? PS?

Discussion in 'Hardware' started by SpaderLover, Jul 14, 2010.

Thread Status:
Not open for further replies.
  1. SpaderLover

    SpaderLover Thread Starter

    Joined:
    Jul 14, 2010
    Messages:
    4
    So im just going to make a list of events.

    Front USB Damage (months ago)

    Lost sound
    Restarted
    got some power overage error (i think)
    restarted
    Over-clocking error
    Did not load windows
    clean computer checked connections
    did not load windows
    unplugged the broken usbs from the mobo (no luck)
    reset the bios to default (no luck)
    shorted the cmos(no luck)
    unplugged the HD to see if that was the issue and go an error saying no HD found so then i though maybe the HD isnt getting enough power so

    unplugged the DVD-ROM the g15 keyboard and some Logitech wireless mouse AND IT LOADED WINDOWS!

    BUT there is still no sound.i have an on-board sound card. people can hear my voice on vent but i cant hear ANYTHING and i still dont know whats wrong with my computer and idk what parts to replace... halp
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/935676

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice