1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Modding GTA IV: Access Denied

Discussion in 'Games' started by Homer_Bart, Aug 8, 2009.

Thread Status:
Not open for further replies.
  1. Homer_Bart

    Homer_Bart Thread Starter

    Joined:
    Aug 8, 2009
    Messages:
    1
    Hi there [​IMG]

    First off, when I try to open vehicles.img using Spark IV or Open IV, I'll get an error message saying that access is denied. I have tried all the ways I could, but none worked. There are so many problems. Here's a list:

    1. The files in the GTA IV folder are all Read-Only, while the vehicles.img file itself isn't. And I have even tried using "attrib -r" and "takeown /f" methods, but none worked.

    2. I searched google, and many suggested running Spark IV/Open IV as admin, but still failed.

    3. I have copied the vehicles.img folder out to the desktop away from its read-only folder and done steps 1 and 2 to it, but yet to no avail again.

    I have been doing this for over 3 hours and nothing worked [​IMG]

    Any help will be appreciated [​IMG]

    EDIT: I'm running on Vista, running as the only user (i.e. Admin), with UAC turned off.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/850224

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice