1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved Modem dial-up when ever accessing device manger.

Discussion in 'Earlier Versions of Windows' started by bcon76, Dec 19, 2001.

Unmark Solved
Thread Status:
Not open for further replies.
  1. bcon76

    bcon76 Guest Thread Starter

    Something weird is happening to this machine. Running WinME for the last couple of days (already I hate it. Will be upgrading to Xp pro soon) without any real problems. Until today. Little background. I was running Win98 and Installed WinME on a second partition (I won't get into why, tis' a long, loooonnng story), setup all hardware, software, everything. So I basically cloned my 98 configuration to Me with some major cleanup in between. After I was relatively sure Me was running ok I formatted and merged the 98 partition. All with the use of Partition Magic 7.0 Pro. Worked like a charm. Until I rebooted. Me booted up but with no display adapter, no sound drivers, no cd rom, etc...... No problem. Reinstalled Me. Almost back to normal minus a few tweaks. Well, enough wasting your time, just thought it would make for an interesting story. My problem now is that whenever I access the Device Manger, wether it's right click my computer\properties\device manger... or ctrl panel\system\device manger... My modem dials up. It always dials up just fine, no error, no message. I have a crappy (cheep) usr win modem which there are no driver updates for and I have removed it and reinstalled all to no avail. So now I am pointing the finger at Windows. Just a minor annoyance to me and the rest of the world. However, as you can see, I have nothing better to do today then resolve a minor annoyance. Thanks for any help.
     
  2. SavvyLady

    SavvyLady

    Joined:
    Oct 14, 2001
    Messages:
    2,218
    How do you normally dialup

    try this... go to start/settings/control panel/internet options /connections & click never dial a connection

    then go to "MyConnection" and make a shortcut to your desktop........ use it to dial your connection

    then reboot & go to systems/device manager & check for conflicts
    ( I hate the LT Win Modem... it sucks...lol )
     
  3. TonyKlein

    TonyKlein Malware Specialist

    Joined:
    Aug 26, 2001
    Messages:
    10,392
    Try this:

    Go to Internet Options/Advanced/Security -> uncheck "Check for publisher's certificate......."

    Good luck,
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/62308

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice