1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

modem is detected....but not detected!

Discussion in 'Hardware' started by Jynx, Oct 2, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Jynx

    Jynx Thread Starter

    Joined:
    Feb 17, 1999
    Messages:
    77
    Win XP Home
    Duron 600? (shouldn't matter)
    ESS Modem

    OK - When I look at Device Manager, the modem shows up. When I go to Properties / Diagnostic / Query Modem, it is fine.

    When I run Juno, it is able to successfully retrieve e-mail (it just dials and connects).

    I CANNOT connect to the web - Juno says that there is no modem installed. Upon further investigation, when I go to Connections and try to add a new connection, I am not allowed a choice of using a modem.

    So - Device Manager and Juno E-mail both think that the modem works fine. Connection Wizard and Juno WWW both think that no modem exists.

    I have tried uninstalling and reinstalling the modem, to no avail. Oh, and yes, it used to work, and I can't get the user to remember a specific time when it stopped working.

    Suggestions? Thanks in advance!
     
  2. Jynx

    Jynx Thread Starter

    Joined:
    Feb 17, 1999
    Messages:
    77
    bump?
     
  3. pronute

    pronute

    Joined:
    Feb 12, 2003
    Messages:
    3,956
    It's the Juno Application that will not find the modem, you have to configure Juno to look in the correct COM port (usually 3) the Juno Application normally does this automatically, however as the system gets older and more used the path to the modem gets lost sometimes, the easiest way to stop this is to reinstall the Juno application, if this don't work call Juno support.
     
  4. ohgrant

    ohgrant

    Joined:
    Oct 3, 2004
    Messages:
    296
    Do you have network adapters installed in device manager? If not go to add remove programs, add windows components check networking services, you might need windows cd
     
  5. SImply8

    SImply8

    Joined:
    Apr 19, 2004
    Messages:
    19
    When I look in device manager under modem it says modem is fine. But there is a yellow ? next to other devices. Now I have Cable internet but I want to use my new fax software and the Software does not recognize the modem.
    Can anyone help me?


    Thank You
    SIMPLY!!
     
  6. ChipJr3

    ChipJr3

    Joined:
    Mar 19, 2005
    Messages:
    3
    I too am having similar difficulties---

    Ok, I might have two separate problems but I think they are related?
    Problem #1 – I cannot make a dialup connection to AOL or MCI.
    Problem#2 – The following Network Adapters; Direct Parallel, WAN Miniport (IP), WAN Miniport (PPPOE) & WAN Miniport (PPTP) have an exclamation icon on them in Device Manager.

    Problem #1 – The computer sees the modem is there. I hear a dial tone and the computers communicating with each other. It sounds like right at the end of the connection it disconnects and the modem dials again. I have reinstalled the modem drivers with no change in performance. Device Manager reports the modem is working.

    Problem #2 – The following message appears in the Device manager for all 4 network adapters “Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)”. I have tried to identify a possible conflict by starting up in Safe Mode. I found when I started up in Safe Mode there were no exclamation marks on any of the network adapters in the Device Manager. When I started up in Safe Mode with networking the 4 above-mentioned network adapters had an exclamation icon next to them again? In addition, when I try to uninstall any of these network adapters [Direct Parallel, WAN Miniport (IP), WAN Miniport (PPPOE) & WAN Miniport (PPTP)] I get a message stating “Failed to uninstall the device. The device may be required to boot up the computer”. When I drag the drivers associated to the adapters out of the drivers folder they just appear to reinstall themselves?

    I have no problem connecting to the Internet with a wireless card or hard wired to the Ethernet card. I am working on an HP Pavilion zt1135 notebook w/ XP Home Edition SP2. I am using Spybot, AdAware, Zone Alarm firewall and Norton antivirus.

    Below is the detailed info found in the device manager about the four network adapters

    Anyone have any suggestions?

    All 4 are listed
    Driver Provider: Microsoft
    Driver Date: 7/1/2001
    Driver Version: 5.1.2535.0
    Digital Signer: Microsoft Windows Publisher

    Under Driver Details

    Direct Parallel
    Provider: unknown
    File version: unknown
    Copyright: unknown
    Digital Signer: unkown
    located: C:\WINDOWS\System32\DRIVERS\ptilink.sys
    C:\WINDOWS\System32\DRIVERS\raspti.sys

    WAN Miniport (IP)
    file version 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
    located: C:\WINDOWS\System32\DRIVERS\ndiswan.sys

    WAN Miniport (PPPOE)
    file version 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
    located: C:\WINDOWS\System32\DRIVERS\raspppoe.sys

    WAN Miniport (PPTP)
    file version 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
    located: C:\WINDOWS\System32\DRIVERS\raspptp.sys
     
  7. winbob

    winbob

    Joined:
    Aug 2, 2004
    Messages:
    3,370
    SImply8 and Chip,

    You need to start your own threads!!!

    Three problems being discussed in a single thread will be too confusing :eek:
     
  8. ChipJr3

    ChipJr3

    Joined:
    Mar 19, 2005
    Messages:
    3
    Sorry,
    will do
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/280367

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice