modem not working in XP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

vfwfw

Thread Starter
Joined
Nov 20, 2002
Messages
79
I have just installed Windows XP and cannot get my modem to work.

My modem is an internal 56k MDPD3858-WE (Rockwell chipset), which from all my research should be compatible with XP

I have downloaded several drivers, none of which work.

If I query the modem through Diagnostics, all the correct info is displayed, which suggests that the modem is working OK, however when I try to connect I don't get any dialtone.

I hear a click and then a very short sound which sounds like the dialtone starting, but then it just goes silent. I have tried putting in lengthy pauses, thinking that maybe it justs needs extra time to get a dialtone, but that didn't work either.

My system is:

Intel P4 1.6ghz
512mb RAM
40gb HDD (C:) with WIN98SE installed - dualbooted
10gb HDD (D:) with WINXP installed

Thanks
 
Joined
Jan 20, 2003
Messages
3
did xp detect your modem?, try removing the modem you have installed under modems and do a modem search and see what you come up with. most modems are listed. if it finds a generic you can still use that.
Blackhawk
 
Joined
Nov 28, 2002
Messages
2,985
On the older computer Win98 we went for XP upgrade and modem wouldn't work. Wasn't compatible. PC World said it needed a new modem. OK now. :)

I misread your post. I thought you went up from 98se.
 

vfwfw

Thread Starter
Joined
Nov 20, 2002
Messages
79
blkhawk1,

On initial installation, XP found the modem and installed it without question. Since then I have removed the one XP installed and tried installing by both letting XP find the modem again and by downloading the most recent driver from the manufacturers website and installing it manually.

Still no luck. The thing that stumps me is that I can find no mention anywhere that this modem is not compatible with XP!! Everything I have found suggests that this modem should work with the current driver! Go figure??

Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top