modem on hold/netwaiting/bvrp problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

argus2

Thread Starter
Joined
May 8, 2004
Messages
25
hopefully someone can help or direct me... this is my 3rd dell computer in less than 1 year due many problems. anyway, this time around i was sent modem on hold software by bvrp, also referred to as netwaiting. however, i am receiving what appear to be false rings each time i get online & i am driven nuts every few minutes with these"phantom" rings. there must be a glitch in the software & i dont know what to do. any suggestions ? i have windows xp & use ms outlook express 6.
thanks much
 
Joined
Feb 13, 2004
Messages
736
Hi,

Don't know exactly about your problem, but do know that this type software won't work if you are using the WinXP drivers (your program in XP will tell you the drivers are the best for your modem), because they are only V.90 and for this program to work, you need V.92 drivers. Go to the website of the manufacturer of your modem and download the latest drivers and see if that helps.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top