Modem problem with new ISP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

benthecaribe

Thread Starter
Joined
Oct 25, 2007
Messages
10
Have just changed ISPs form Earthlink and am using the Earthlink provided Modem (Netopia 3341) on my Windows Vista Ultimate Laptop. Connected OK, and not using wireless. Email and Skye are fine but internet pages shows Earthlink access apges every five pages or so. Have to wait 5 mins then re-click on link and it will goto that page - very annoying whilst surfing.
Have tried putting in new ISPs DNS, but still get Earthlink's modem page

ipconfig info below
Thanks

Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Philip>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Philip-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

PPP adapter Broadband Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadband Connection
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 80.8.82.179(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 0.0.0.0
DNS Servers . . . . . . . . . . . : 80.10.246.130
80.10.246.3
NetBIOS over Tcpip. . . . . . . . : Disabled

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 4321AG 802.11a/b/g/draft-n Wi-Fi
Adapter
Physical Address. . . . . . . . . : 00-1A-73-4B-CE-BD
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-1B-24-36-53-23
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9047:e4f4:246f:678b%8(Preferred)
IPv4 Address. . . . . . . . . . . : 172.16.1.12(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Lease Obtained. . . . . . . . . . : Wednesday, October 24, 2007 7:05:00 PM
Lease Expires . . . . . . . . . . : Friday, October 26, 2007 10:20:20 AM
Default Gateway . . . . . . . . . : 172.16.0.254
DHCP Server . . . . . . . . . . . : 172.16.0.254
DHCPv6 IAID . . . . . . . . . . . : 201332278
DNS Servers . . . . . . . . . . . : 172.16.0.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{02B67133-FD7F-41C8-A42C-159D7E508
3F4}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:172.16.1.12%19(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 172.16.0.254
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{A4227812-6464-4B1C-91F0-FD6B92EAB
1FB}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{BB9022FC-101C-4177-8379-E17BA1E65
234}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::200:5efe:80.8.82.179%26(Preferred)

Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 80.10.246.130
80.10.246.3
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 15:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 16:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Temporary IPv6 Address. . . . . . : 2002:5008:52b3::5008:52b3(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
2002:ac10:fe::ac10:fe
DNS Servers . . . . . . . . . . . : 80.10.246.130
80.10.246.3
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Philip>
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Buy a new modem? It sounds like Earthlink has custom firmware to avoid folks from taking their modems to new ISP accounts.
 

benthecaribe

Thread Starter
Joined
Oct 25, 2007
Messages
10
I did think of that - but stuck on a small Caribbean island (hardship I know!) with no electronic stores (let alone a Bestbuy); it is not so easy in the short to medium term - (other than internet and post which takes several weeks). Any other quick(er) fixes? Thanks
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Obviously, you'll want to reset to factory defaults and reconfigure. With power on the router, press the reset buttion for more than 3 seconds, the router will clear all the settings and reboot.

If you feel lucky, you could upgrade the firmware, perhaps that might help: http://www.netopia.com/support/hardware/3341.html
 

benthecaribe

Thread Starter
Joined
Oct 25, 2007
Messages
10
I know I will have to but a new router, but not going off island for another three weeks and do not want to risk downloading the update ... Netopia advises against that.
In the meantime intenet access is sporadic - allows techguy site but not bbc.co.uk (ok I admit I'm English!) ot hotmail. Fine with Skype but not Windows Live mail - not sure if its my router or a new problem!
Any advice welcome ...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top