1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

modem problem

Discussion in 'Earlier Versions of Windows' started by aposva, Jan 8, 2003.

Thread Status:
Not open for further replies.
  1. aposva

    aposva Thread Starter

    Joined:
    Dec 4, 2002
    Messages:
    9
    All of a sudden a "630" problem occured from my modem(diamond supra 56 k int).I reinstalled the drivers and the problem seemed to resolved. But a new problem showed up. Now i can connect to my isp but i can not go at any web site.
     
  2. Styxx

    Styxx Banned

    Joined:
    Sep 8, 2001
    Messages:
    4,888
    You need to call your ISP's technical support to ensure your connect settings are correct. Otherwise if they were corect you'd be able to connect to remote websites and to your ISP.

    If by claiming you reinstalled your modem drivers did you mean you tried to clean Device Manager in Safe Mode? If not post back here and I'll leave trhe instructions on how to refresh your modem drivers.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/112036

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice