Modem problem

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

GeekNot

Thread Starter
Joined
Oct 8, 2000
Messages
5
Whenever I connect to the internet, I get an error message "no dial tone". I have to unplug the cord from the wall once or twice before I get one. It's almost as though it never disconnected from the last time. I bought a new cord, didn't help. Have also re-installed modem drivers. Any suggestions?
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
When it says no dial tone, can you plug a real phone into the jack and get a dial tone? Do you have the ability to plug a real phone into the back of the modem, so you can pick the phone up to see if there is a dial tone?

Do you have another jack in another room that you can test with the computer?
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top