Modem reports "Error 50" on attempt to connect

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Dylan2aT

Thread Starter
Joined
Feb 12, 2002
Messages
50
I receive an "Error 50" when I attempt to connect to my internet provider. I have checked the modem and it is working properly. I have reinstalled TCP/IP services, etc.

The modem dials, connects to the ISP provider, the ISP verifies my user name and password, and then I get the Error 50 message and am unable to connect.

I have tried 3 different modems (all good) with the same result. I have rechecked the settings numerous times, set up new connections, etc., and end up with the same result.

Any ideas?

Thanks.
 

Dylan2aT

Thread Starter
Joined
Feb 12, 2002
Messages
50
This is a regular dial up connection. The PC was upgraded from Win98 to Windows XP Home Edition. The modem drivers were upgraded to Windows XP drivers. That isn't the problem.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top