modem settings

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ajurgaitis

Thread Starter
Joined
Jan 14, 2002
Messages
2
I recently installed McAfee Antivirus 6 and was in the process of updating the definition files when my internet connection wouldn't work anymore. I can connect to the net, I'm using the right dial up number and everything, but it seems like nothing is getting through. I uninstalled McAfee but that didn't have any effect, so I'm thinking that some of my modem settings were changed without my knowledge.

I have tried tweaking my modem settings, uninstalling and reinstalling the modem, new drivers, etc. and nothing seems to be working. Any suggestions.
 
B

bcon76

What brand modem do you have? Also, what type of modem (win modem)? I am using a USR win modem and for some reason the application that runs the modem (3cmlnkw.exe) would become corrupted and I would not be able to dial-up. What I had to do was find out what app the modem was using, uninstall the modem software and manualy delete 3cmlnkw.exe. Then I removed the modem and installed it to a different pci slot and reinstalled. Haven't had a problem since. I'm assuming you have already but you can also check the manuf's. website for driver updates and any knowen issues.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top