1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Modem still not working!!

Discussion in 'Networking' started by X_Gamer7, Oct 5, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. X_Gamer7

    X_Gamer7 Thread Starter

    Joined:
    Feb 22, 2003
    Messages:
    428
    I did post about this topic before, but nothing worked, so maybe I explained it wrong. Heres what's wrong with it that I can see and hear. When I dial up, the dial tone is not the normal uuuuuuuuuuuuuuu sound, its really crackly. When it does connect, it conects at 28.8Kb/s, when it was normally (about 1.5 weeks ago) connecting at 50.6Kb/s. I do not know exactly what is wrong with it, or how it can be fixed, so can someone help me out?
    -X_Gamer7
     
  2. jmc

    jmc

    Joined:
    Oct 6, 2002
    Messages:
    390
    Check all connections if you haven't already - sometimes the modem cable can work loose, causing problems. Also, try a new cable. Spring for a Monster cable or similarly shielded cable if you can, might help (I won't use anything else since my spouse is into Amateur Radio).

    If you hear this noise on all phones, might want to call your phone company & have them check the line
     
  3. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    I suspect you have a phone line issue, or the modem's broken. I'd start by trying another modem.
     
  4. X_Gamer7

    X_Gamer7 Thread Starter

    Joined:
    Feb 22, 2003
    Messages:
    428
    I went to best buy to get a new modem, and the lady just had to walk over and start talking to my mom about all the modem stuff. the lady convinced my mom that it is not because of the modem, but because there might be more subscribers in my area now. I explained to her my whole situation and she looked at me as if I was speaking pig latin. I know that it is not because there are more people in my area now, because there is a crackly noise when i dial up, but there isn't on the one downstairs. My suspicion is that something happened to the modem, or it got forced back down into v.34 mode. Does anyone know how to test the modem to see if it got switched to v.34 mode? Jeez, I should work at best buy, lol.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/169709

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice