Modem works here, but not there

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jscerb

Thread Starter
Joined
Jul 20, 2003
Messages
174
I have an Emachines computer and I can dial-up and connect to the internet at my friend's house, but not at mine. I am using the same cable. But heres the kicker: a different computer at my house can connect through the same outlet/cable that the emachines cant! :confused: :confused: :confused: There is a V.92 dialup modem in the emachines. Any help would be appreciated!
 

jscerb

Thread Starter
Joined
Jul 20, 2003
Messages
174
yes, i am using the same isp/account at both houses, and the error is that the remote comp did not respond - so its not caps lock
 
Joined
Sep 2, 2003
Messages
82
i had mine do that , i had *70 for call waiting on and i didnt have call waiting so i took the *70 off and i got online just fine.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top