1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

modem

Discussion in 'Hardware' started by texxjr, Nov 29, 2001.

Thread Status:
Not open for further replies.
  1. texxjr

    texxjr Thread Starter

    Joined:
    Sep 15, 2000
    Messages:
    93
    i have a dell and i just changed isp and i cant get on line the new isp says my modem is gone but i get no red or yellow marks in my system properites under the device manager can this be right ?
     
  2. SavvyLady

    SavvyLady

    Joined:
    Oct 14, 2001
    Messages:
    2,218
    You'll need to delete the modem & reboot.... Plug & play will reinstall it when windows reads it after you reboot.

    Savvy :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/60029

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice