moniter not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

outfield

Thread Starter
Joined
Dec 6, 2004
Messages
4
Happy 4th to everybody. (y)

I've got a Dell Inspiron 1100 that I have messed up. I did a system restore that left off some drivers for the video and audio controllers. While I was looking around in the system data I mistakenly disabled the moniter. Now the screen is off and only will work when I press the F2 or F12 keys. Is there any way to turn the moniter back on?
I tried to hookup an external moniter but it will not come on.
 

outfield

Thread Starter
Joined
Dec 6, 2004
Messages
4
Under system data. Where the drivers and stuff are. There was a screen that said to enable or disable the moniter. I hit the disable button and poof, off it went and now I can't see anything except for startup.
 
Joined
Nov 19, 2004
Messages
743
it sounds to me that you could try and get back to that screen where you disbaled it to enable it ... start BY starting up the computer and continuosly tapping F( right after you fire up the computer to go into safe mode .. you will come to a screen that gives you the option of safe mode .. select safe more by using the arrow keys and then clicking enter on the keyboard.. you will see once your there .. then when you come up to the desktop go back to where you were and enable that button again ..
 

outfield

Thread Starter
Joined
Dec 6, 2004
Messages
4
O.K., I got to the screen by pressing the F8 key. I have 11 choices
1. safe mode
2. safe mode with networking
3. safe mode with command prompt
4. Enable Boot Logging
5. Enable VGA mode
6. last known good configuration
7. directory services restore mode
8. debugging mode
9. start windows normally
10.reboot
11.return to OS choices menu

I tried all 11 and nothing works. Under the safe mode the moniter does not come on. You can see the backlight but nothing else.

update: when the safe mode comes on I get a list of
windows\system32\drivers
no cursor to type a command
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top