Monitor connected via usb-c not working after restart

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Tonnijames

Thread Starter
Joined
Jan 31, 2021
Messages
1
Hello,

I connected 2 external displays to my lenovo laptop with the usb-c to hdmi adapter, they worked intitially but says "no signal" when I shut down the laptop and then turn it back on. I have to manually disconnect the usb-c port then reconnect for the external displays to receive signals again. I'm using Nvidia GeForce 940MX with Intel HD graphics 620.

Thank you very much for the help.
 

Couriant

James
Moderator
Joined
Mar 26, 2002
Messages
40,571
The computer I believe will be using the Intel chip. From what I saw it said it could handle 2 monitors.

What is the model number of your computer?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top