Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Elliotlovgren123

Thread Starter
Joined
Feb 25, 2019
Messages
2
my aoc monitor isnt working as it should I turn on my pc that is in perfect condition and every other time I plug the monitor or pc in after taking the plugs out for various reasons the monitor displays “no signal” and I’ve been at it for hours trying to fix it but nothing. This is the second or third time it’s happened and those times it kinda magically fixed. I don’t know what I did but I can’t seem to figure it out. I’m getting pretty frustrated. And haven’t gotten any reply from aoc. It’s been like this for 3 days now.
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
120,896
Since you've marked this "solved" it might be helpful to others to post the solution.
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
120,896
OK, hopefully someone will be able to help you.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top