Monitor keeps going into energy save mode

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

reallyraw

Thread Starter
Joined
Aug 21, 2008
Messages
3
I run 3ds max and photoshop on my computer. I have an Nvidea 7300 GS graphics card and a Dell 2007 WFP 20". For two months now I've been trying to diagnose why my monitor keeps going into energy save mode. The monitor has both VGA and DVI. It started with the DVI plug and the computer would need a restart to get it back on. So I switched to VGA and that worked for a little while and then it started happening again. I then opened up the computer , took out graphics card cleaned it and fastened it back into its slot...no improvement. I set it to the lowest refresh rate, still nothing. I did a video card stability stress test and the results turned out fine.

I switched my monitor with my other dell 17" monitor to test if it was the monitor, which only has a VGA plug and it never turned off...it worked fine. And the 20" Dell did fine on the other computer as well. I could continue working with the monitors switched but I would like to do my 3D work on the bigger screen with the DVI connection (since thats what I bought it for)

Unfortunately, I don't have another video card to test it out but I"m at my wits end. Is it the graphics card? Is it the cable port on the graphics card? Is it both the DVI and VGA cable itself? Is it the motherboard? Is it the temperature? WOuld changing my NVIDEA settings help? Do my BIOS need to be changed? Any advice or suggestions would be greatly appreciated! I'll buy another video card but before spending the money I would like to make sure that thats what it is.

If I have to buy a new video card, would love to hear any recommendations of which one is good for the applications that I'm running. Thanks!

Win XP Professional (5.1, Build 2600) Service Pack 2,Intel(R) Pentium(R) D CPU 3.40GHz (2 CPUs)DirectX 9.0c: 3326MB RAM
 
Joined
Apr 19, 2007
Messages
2,503
Have you checked your bios settings and made sure the bios isn't causing the problem.
Disable the power settings inside the bios. Check to make sure your power settings in the OS itself aren't set to turn off at 5 minutes and change them. Jazz
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top