1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

monitor loses signal while computer randomly wants to shut down

Discussion in 'Hardware' started by -Foe, May 18, 2008.

Thread Status:
Not open for further replies.
  1. -Foe

    -Foe Thread Starter

    Joined:
    May 15, 2008
    Messages:
    21
    Alright, my stupid computer is at it again...
    It's happened twice today, when I finally thought it was runnign well. In the middle of a game of the UT3 demo, when exiting out of it the monitor shuts off(comp is still running) and a minute or so later my g15 displays the same exact settings(cpu and ram) so I assume it's frozen. I find it weird though, that the monitor shuts off the signal first. When trying to open explorer it did this, but the monitor came back on for a brief second and it was acting like it was trying to open back up. I could see a glimpse of IE opening up, but then the monitor lost signal and the comp froze.
    ugh...

    Any ideas? This is a 4 day old computer.
     
  2. Pandemonium009

    Pandemonium009

    Joined:
    Oct 25, 2006
    Messages:
    103
    yeah try this, while the computer is running correctly, press your power button and make sure it will shutdown as if you went to Start, Turn off Computer, Shutdown. Then when the computer does it again and you can't see anything on the monitor, hit the power button and just see if the computer shuts itself off like it should. This will tell you if it is the monitor/video card, versus the pc itself freezing up.
     
  3. -Foe

    -Foe Thread Starter

    Joined:
    May 15, 2008
    Messages:
    21
    nah, when I press power on my comp and turn it back on it says that it was not a proper shut down

    I would like to know what type of issue this is. it's brand new so nothign is wearing out. I'm hearing it could be a ram problem, driver issue, ect. i'd love to be able to figure this out asap. I'm dling nero to try out memtest to see if it's the ram, hopefully it'll give me some answers
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/713402

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice