1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

monitor "no signal"

Discussion in 'Hardware' started by antm324, Feb 14, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. antm324

    antm324 Thread Starter

    Joined:
    Feb 14, 2012
    Messages:
    1
    hello there,

    i have just purchased a new computer (a novatech delta v3) http://www.novatech.co.uk/pc/range/deltav3.html

    the problem is when i have tried to connect these to the monitor, there is no signal detected.

    i have used 2 different monitors and a tv using 2 separate vga cables .

    i have tried the turn off/ turn on attempt to no prevail.

    i was hoping there is somebody out there who can point me in the right direction as im not to clued up about computers.


    cheers
     
  2. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    30,995
    If you used 2 different monitors and cables then it sounds like the video card is defective or not seated in correctly. If you are comfortable enough I would suggest reseating the video card.

    Having said that it depends if the computer has 2 video connections, it may be turn on for one of them. Check all video ports (inc. DVI or HMDI if applicable)

    Since it's brand new, take it back to the store to confirm and if it is defective they can replace it.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1041078