Monitor problem..maybe drivers?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Molson

Thread Starter
Joined
Sep 2, 2004
Messages
6
Having an issue with my monitor.
(i should not i have been using this monitor for a long time with this comp...i think it came unpluged and that caused the problem)
It is on all during start up but as soon as windows loads the monitor goes to stand by and i have a blank screen.

I tried to start it in safe mode(how do you do that anyways....i have to turn it off during start up for it to get the menu) and it works fine. this leads me to believe it is the video driver.

I read the trouble shooting on how to instale a new moniter driver but in safe mode there is no "drivers" tab.

Any help would be great.

PS

i am having an issue with safe mode. it enter safe mode and some text scrolls.
more than a page of multi(0)rdisk(0)partition(1)\windows\system32\driv ers\mup.sys
is the last line and it freezes there...not sure what that is all about but i can no longer enter safe mode.....

i'm really up a creek..plz help
 
T

triavox

I think your problem is your serial port connector, or maybe a fraid wire, rather than a video card problem(if indeed your using a serial port connector for your moniter). I'd just go out and ask around in small businesses for a new moniter if i were you
 

Molson

Thread Starter
Joined
Sep 2, 2004
Messages
6
If that was the case i do not believe the moniter would work at all.
It shows the screen fine as all during start up. i see it do the memory check and every thing else. It is just once windows actually starts that it goes blank...and i have gotten it to work in safe mode....
Also i have been using this moniter and pc for about 2 years.

Not sure a wire would cause it to crap out as soon as windows comes on. Also the safe mode issue leaves the text on the screen..so it is not that the moniter craps out after 35 seconds.
 
T

triavox

Ok. i need some more info. did this happen out of the blue or was it after another windows install? and what o/s version are you using.
 

Molson

Thread Starter
Joined
Sep 2, 2004
Messages
6
i am using windows XP. I bleive the problem occured when the moniter came unpluged while the system was on. it has since been reconected securly
 
Joined
Aug 17, 2003
Messages
17,584
SWounds like a resolution setting issue, where Windows is trying to drive the monotor above its ability to display and it turns off as a safety measure.

Hence it works in BIOS and safe mode etc but fails as soon as the drivers are loaded.

If we knew the type of monitor it would have helped.

But you seem to have some corrupted system files as well, for the safe mode issues. They may be inter-related, perhaps the PC is actually halting before it can re-initialise the monitor from Windows, so it has effectively crashed but you cannot tell.

A Repair installation of Windows might be a good place to start.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top