monitor question

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

magtar

Thread Starter
Joined
Dec 17, 2001
Messages
2
Hey i have a bit of a problem. It might be kinda hard to explain, but one day i woke up in the morning, got on the computer and noticed like horizontal lines going across the screen, like trailing off from different windows, different colors and such. And like sometimes it looks worse than other times, the lines are darker. When the problem started, i had done nothing recently to any resolution settings or anything. I tried adjusting all the stuff like that, refresh rates and all, but nothing made a difference. So i thought the monitor must've gone bad. I bought a new one, and it looks the same. So does that mean the video card is bad? Its a Geforce 256 32 meg. If so what could've made the card go bad? I have the computer on a surge protector and all that. Or is there some setting i can change back that just had inadvertantly gone wrong? I hope i explained this right. Thanks guys if you can help me.
 
Joined
May 26, 2001
Messages
7,530
Do you have onboard video? If you do try using that and see what happens. If you don't have onboard video you might need to find a vid card you can borrow or else go and buy one. If you still get the same problem then it probably isn't the vid card and so you can return the new one. Also try reinstalling the drivers for the vid card and for the moniter. Check your bios and try to make sure everything is an order, such as does everything match up... if you use a VGA moniter make sure VGA is selected, 32mb is selected for video memory, ect. ect. and all that great stuff like that.
 

magtar

Thread Starter
Joined
Dec 17, 2001
Messages
2
Nope no onboard video, it's a dell computer if that helps any. I tried reinstalling drivers for everything and it's still the same. And everything in the bios looks right. So i guess the thing to do is try a different video card. Thanks.
 
Joined
May 26, 2001
Messages
7,530
yeah try a different vid card but also poke through your bios to make sure everything checks out ok in there.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top