Monitor shutting off!, DDR prob?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Counslr2l

Thread Starter
Joined
Dec 14, 2004
Messages
55
In the last week I installed a 512DDR K-Byte 2700/3200 400/333mhz card into my pc along with the 2 original 256 2700u 333mhz cards that came factory installed. I also updated my Norton Anti-Virus Automatic Updates. Within a few days, and especially when I load World Of Warcraft the monitor goes blank. All lights are still on but no video. At the last occurance, the diagnostic lights were all lit, all green and none blinking. As of now, We have switched the DDR pair from the initial primary slots to the secondary slots. We have also removed them completely, and with only the new 512 install are still experiencing the problem. We are now attempting to go back to the original system to see if it goes back to normal. We have had this system a year and a half and this is the first occurrance of this we have experienced.
My pc specs:
Dell Dimension 4600 Pent 4 @ 2.8 ghz
original DDR-512 DDR SDRAM @ 333mhz
773c Monitor
Factory installed Video Card:
128MB DDR ATI Radeon 9800 PRO w/TV-out & DVI
120GB Serial ATA hard drive @7200 rpm
4 DDR slots w/ 4GB total capacity

Any help? Thanks! Much appreciation!

Update: Went back to original DDR in system and it took longer but it happened again. All diagnostic lights are the same as above.

Please Help!
 
Joined
Aug 2, 2004
Messages
3,370
It sounds like a Video chip overheating problem to me. Is there an operational chip fan on the card?

Have you tried running with an open case and extrnal fan blowing on the card?

Does the system EVER do this if you are NOT running Warcraft?
 

Counslr2l

Thread Starter
Joined
Dec 14, 2004
Messages
55
Yes, there is a fan on the video card. Yes, it happens otherwise usually sooner with the game running.
 

Counslr2l

Thread Starter
Joined
Dec 14, 2004
Messages
55
Downloaded Everest, though not sure all of what it provides. Will it do a diagnostic of the RAM? I was considering replacing the new 512 and re-running Everest if it will tell of problems. Though, at this point, we have eliminated the monitor and the new memory card as possible suspects.
Just had a relapse. This time the monitor popped back on. It is very garbled, fonts messed up and colors out of whack. This is what I can read of the error message:
Windows System Error
Microsoft Windows detected and Recovered from a device failure. Please save your work and reboot to restore ..... funtionality.
I think you may be right about the video card overheating. I actually think it is toast! Anyway, forward any thoughts, and I will let you know of any updates.
 
Joined
Aug 2, 2004
Messages
3,370
It sounds like you haven't tried the open case/external fan test yet. This would help you to rule out Video Card overheating.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top