monitor stuck in power save mode

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wee eck

Thread Starter
Joined
Dec 13, 2008
Messages
1
Hi,

I have just moved my works PC to home and have reconnected all cables again but am having a black monitor screen, with orange on/off switch and not green.

At the back of the box the monitor cable has a male blue connector,, this is connected to another female blue connector then a larger white connector which goes into the box.

If you take the female blue connector/white connector off the the monitor displays the four coloured boxes for self test. When you replace the female/white connector it goes blank again in the power safe mode.

I cannot understand why it is not working and why it is going into power safe mode as nothing has changed and i am only 2 mins from work.
Can someone help as I am not brill.:confused:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top