1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

monitor'sproblem

Discussion in 'Hardware' started by manishkul, Oct 13, 2003.

Thread Status:
Not open for further replies.
  1. manishkul

    manishkul Thread Starter

    Joined:
    Oct 17, 2002
    Messages:
    130
    i have samtron v56 monitor,4-5 days before its pins of interface cable was broken, i changed 15 pin connector,it is working now but one problem is there ,when im restarts m/c during booting its showing msg check signal cable,but when i turned (power switch ) off and again switched on then its working fine.
    wat might be problem?
     
  2. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    it sounds like one of the connections may be loose wobble the cable and see if it happens while you are doing this
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/171613

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice