more disappearing drives

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

onely

Thread Starter
Joined
Apr 17, 2001
Messages
281
hello, I installed windows xp about 9 days ago. everything was working fine including the cdr and dvd and today they are gone no where to be found. I checked all cables, they don't show up anywhere, not in my computer and not in device manager, I don't even see them in the bios anywhere . I have read all the posts I could find but I still did not solve this problem,thanks for your help
 
Joined
Mar 8, 2004
Messages
7,794
If the drives are not even in BIOS then either the connection to the drives is bad. The Ide cable needs replacing. The MB IDE connector went.

You've checked some of these things. Hook up one drive at a time observing proper master/jumper or cable select postioning choices.
 

onely

Thread Starter
Joined
Apr 17, 2001
Messages
281
I changed the cable and did all the jumper switching and still nothing. How can I tell if its the MB IDE connector ?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top