Morrowind crashing at main menu

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Insignus

Thread Starter
Joined
Jul 17, 2005
Messages
2
Whenever I start up morrowind, it gets to the main screen(Where it starts doing that shifting logo), then immediately it sends out this screeching static sound and crashes to desktop. I think it has to do with morrowind title.mp3 or mp3's in general. I have updated all of my drivers and my os, and I've torn my hair out. DisableAudio = 1 does not work. Swapping in different Mp3s does not work.

I have:
AMD 2.1ghz
512 DDR
Windows 2000 SP4
ATI 8500 LE
Sound:
Nvidia onboard
OR(I have tried it with this)
Soundblaster Live!

HELP ME! I'm going crazy from boredom and I want something involving!!!
 
Joined
Mar 5, 2005
Messages
113
Actually, always have audio enabled. Even if you dont want to hear music, have the slider for music at the lowest before going all the way to the left. Morrowind checks to see if the music is on because it needs it somehow, and if it see it not on, it freaks out and tries to turn it on and it checks it over and over again, thereby making the game slower and once in a while crashing.

But do you get any errors before it gets to the main menu? And it crashes to desktop without you doing anything? And when has this started, or has this always happened?

I get that sound (kinda lasts a little while, huh?) and get CTD only when I have a mesh or texture missing from a mod.

Do you have the expansions installed? If you do, were they installed in the correct order? It has to me Morrowind, then Tribunal, then Bloodmoon. Also, you could try a reinstall.
 

Insignus

Thread Starter
Joined
Jul 17, 2005
Messages
2
No, I can't even get to the options menu.

No expansions installed yet. I'm trying to get regular morrowwind working before I go with expansions
 
Joined
Mar 5, 2005
Messages
113
I would try to install the expansions right away, since they come with patches for all three- Morrowind, Tribunal, and Bloodmoon. That way you don't have to mess with any pathces online. Did you try a reinstall?
 
Joined
Feb 4, 2005
Messages
316
Im having a problem with the tribunal exp with some of my saved games some are not able to get the option to warp to mornhold. Lady is there but some characters just dont have the option.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top