Morrowind Tribunal Bloodmoon

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Unblessed

Thread Starter
Joined
Jan 11, 2005
Messages
5
I newly installed all of thes and have applied no mods. when i boot the game i get this.

Chunk size 10 to big in chunk WHEAT_ID in form REGN_ID.
Max size is 8, Data truncated to "#".


That only happens when i boot it with Tribunal,Bloodmoon or both.

If I use only Morrowind it works fine.
 
Joined
Jan 17, 2005
Messages
586
Have you tried re-installing?

Look to see if there are any updates for the game.
 
Joined
Mar 5, 2005
Messages
113
Unblessed said:
sry i fixed it i had to install it in the right order.
Yeah, you have to install it in order for it to work.

Morrowind, then Tribunal, then Bloodmoon.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top