1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Mother board problems.....

Discussion in 'Hardware' started by HumperZ, Dec 1, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. HumperZ

    HumperZ Thread Starter

    Joined:
    Dec 1, 2001
    Messages:
    20
    Well this is what happened, I was playing a game then my screen just went black. I have changed the video card but it is still black. I tryed another monitor and it was still black. I dont know what my problem is, and i need help big time. The mother board is a ECS K7S5A its only 1 and a half months old. Please help me out :(
     
  2. 4 Computer Fix

    4 Computer Fix

    Joined:
    Dec 1, 2001
    Messages:
    60
    Try booting into safe mode (click on F8 while booting then choose safe mode). Right click on My Computer then click on Properties. Go to Device Manager, then click on the + next to Display Adaptor. Right click on the Adaptor and click on Remove. Go down to Monitors and remove all it shows under there as well. Then reboot into Normal Mode. It will reinstall the video card and monitor. See if that takes care of it. Hope this helps. :)
     
  3. HumperZ

    HumperZ Thread Starter

    Joined:
    Dec 1, 2001
    Messages:
    20
    well see I cant even do that :(. When i boot up its just all black. My monitor does not even turn on. I tryed using another monitor still does the same thing, I changed video cards and did the same thing :( I dont really know what to do now :(
     
  4. brianF

    brianF

    Joined:
    Dec 2, 1999
    Messages:
    12,041
    about the only option you have left is to clear the cmos by either pulling the battery out for awhile or using a cmos clear jumper and hope your vid returns
     
  5. HumperZ

    HumperZ Thread Starter

    Joined:
    Dec 1, 2001
    Messages:
    20
    I just tryed that, still not working :( Im thinking that it might be the mother board??? Should I replace the mother board? or send it in and get it fixed?
     
  6. 4 Computer Fix

    4 Computer Fix

    Joined:
    Dec 1, 2001
    Messages:
    60
    When you said the monitor will not turn on - does the light on the monitor stay orange or does it turn to green when you turn the computer on?

    And it shows nothing even when doing the Post Test?
     
  7. HumperZ

    HumperZ Thread Starter

    Joined:
    Dec 1, 2001
    Messages:
    20
    The monitor light just stays orange, and if I turn it off then back on, it just says no signal. Can it be bad memory too? or a bad hard drive? or is it a bad mother board?
     
  8. angel

    angel

    Joined:
    Dec 2, 1998
    Messages:
    2,736
    Have you tried the card in a different slot?
     
  9. 4 Computer Fix

    4 Computer Fix

    Joined:
    Dec 1, 2001
    Messages:
    60
    Just a quick question:

    Is that ALL that happened the day it went blank? No thunderstorms hitting a computer not protected by a surge protector (like those help). No other installation of files? Any small thing that could have happened that could help us figure out what's went wrong with it?

    Sounds to me - comp just sitting there and monitor goes poof - either video card or the motherboard went poof - does it still make the post beep sounds while booting up? Still hear the hard drive working?
     
  10. HumperZ

    HumperZ Thread Starter

    Joined:
    Dec 1, 2001
    Messages:
    20
    No i cant put it in another slot, its agp:(

    It rain during the day, but my computer was never on, and when I did turn it on it was at night where it stoped raining for a while.

    The only thing that was installed before this happened was the monitor drivers.

    When i turn it on there is no beeps, the lights on the case (red and green) just stay on.
     
  11. HumperZ

    HumperZ Thread Starter

    Joined:
    Dec 1, 2001
    Messages:
    20
    So any ideas on whats wrong with it?
     
  12. HumperZ

    HumperZ Thread Starter

    Joined:
    Dec 1, 2001
    Messages:
    20
    Hey guys thanks for all the help. I think I have found out my problem, its either the ram, or the slot for the ram on the mother board. Cya guys later
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/60322

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice