motherboard failure

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mobrien1965

Thread Starter
Joined
Nov 2, 2007
Messages
3
I received an error, "unmountable_boot_volume", and can not access the computer using sfe mode or last known working configuration. Unsure what caused error and looking for any advice
 
Joined
Apr 27, 2004
Messages
4,719
Basicly the bios can't find an OS to load.
Could be the hard drive has died, MBR corrupted or even a disc left in the floppy drive.
Try to explain in a bit detail what happened to cause this problem
 

mobrien1965

Thread Starter
Joined
Nov 2, 2007
Messages
3
turned computer on this afternoon and received the error. I checked the floppy drive, nothing there. I can not get in safe mode or dos screen. Computer was working fine yesterday
 

mobrien1965

Thread Starter
Joined
Nov 2, 2007
Messages
3
Prior to receiving the blue screen, the computer scrolls thoughmultiple fie starting with "multidisk"
 
Joined
Apr 27, 2004
Messages
4,719
Go into bios and check to see if the hard drive is recognized correctly
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top