1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Motherboard keeps saying I have OC error

Discussion in 'Hardware' started by crazlunatic, Aug 30, 2009.

Thread Status:
Not open for further replies.
  1. crazlunatic

    crazlunatic Thread Starter

    Joined:
    Mar 9, 2007
    Messages:
    159
    Hi. I have a Core 2 Duo (not exactly sure what model but it's 2GhZ and they don't make them anymore, I think it's E2xxx series) and an Asus P5k-VM.

    The problem is when I turn on my computer, nothing appears on the screen. Tried different monitors and cables but monitor still says no signal. But if I turn off the computer completely, turn off the power at the back, and then turn on the computer, the screen will turn on and it says overclocking error. So I load the defaults to BIOS and the computer will boot up fine. But if I turn off the computer, same thing will happen - no image.

    How come this is happening and how can I fix it? I did OC it once by a few MhZ, nothing major and it passed Prime 95. But I reset it soon after.

    I also tested different sticks of RAM and same result.

    Thanks in advance for the help.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/856933

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice