1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Motherboard problem --> MSI K8TNeo

Discussion in 'Hardware' started by Ero, Jan 27, 2006.

Thread Status:
Not open for further replies.
  1. Ero

    Ero Thread Starter

    Joined:
    Jan 27, 2006
    Messages:
    2
    okay, my motherboard is really screwing up, im really hoping you guys can help me.
    My mobo's the MSI K8TNeo with a AMD 64 3200+ (the 754 pin :()

    in any case, my motherboard hates PCI cards. it just refuses to cooperate with them.
    Heres what happens whenever i put in a pci card:
    1. The computer's power button begins to work like the reset button (sometimes, other times it just reboots the computer)
    2. the reset button is useless
    3. Whenever I do shutdown from windows (Windows XP, previously on SP1 now on SP2) the computer doesn't turn off, but reboots instead. I have to go flip the switch on the PSU in the back to turn it off whenever I have a PCI card in there.
    4. Computer performance decreases. I may be imagining it, but im pretty sure it begins to run slower.

    I know that it's not just a particular slot to blame, because I have tried every single PCI slot on my mobo.
    I also flashed my bios to the latest version, so I know its not that either.

    My mobo's off warranty already, so i relly hope u guys can help me, that'd be great!!
    thanks in advance.
     
  2. KingCody

    KingCody

    Joined:
    Nov 3, 2005
    Messages:
    392
    your MoBo doesn't hate PCI cards, it just hates the one(s) that you are trying to use with it :)

    what PCI card (or cards) are causing the problems?
     
  3. Ero

    Ero Thread Starter

    Joined:
    Jan 27, 2006
    Messages:
    2
    Im trying to get it to work with a sound card and a firewire card.
    granted, both are generic, made in china POS's, but they work on my dad's computer, which is a lot older than mine, so i figured compatibility wouldn't be an issue.

    the other problem is that i dont wanna go out and buy a PCI card for 40 bux or something just to find out it doesn't work. o well, guess ima go borrow from a friend or something. thanks a lot bro, i'll try it and get back with the results.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/437782

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice