Motherboard slots not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jarrod96

Thread Starter
Joined
May 9, 2020
Messages
1
Hey everyone

I opened up my PC today to do some better cable management in my new PC that I built and after putting back together it turns on and everything but the ports from the mothboard are not working.

The ram, graffic card and SSd are working so I can get display and I can plug my keyboard and mouse into the cases USB slots which work so I can use the computer and everything but wondering if anyone has any fixes for the motherboard slots?

Regards
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
44,221
First of all, you are posting in a hardware forum and no one [other than you] has any idea what hardware you are running. Post ALL of your exact system specs; ie exact motherboard, exact processor, etc, etc. Do not post "500W pw supply" Post the exact brand and model# Do that for ALL of your parts.
Next are you asking about pci-e slots or what? Post exactly what is not working ie pci-e slot #2 or whatever.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top