1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Motherboard Will Not POST D815EEA2

Discussion in 'Hardware' started by inthenash, Apr 24, 2004.

Thread Status:
Not open for further replies.
  1. inthenash

    inthenash Thread Starter

    Joined:
    Jan 17, 2004
    Messages:
    4
    Hello all, I hope someone can help me cause I am having problems with the D815EEA2 Mbd from Intel. I'm starting to feel real stupid, and angry at Intel for making these "foolproof" boards. This board has been running in my system with a Celleron 950, 512mb, ram for almost 4 years without any hitches.

    I recently bought a new case and decided (for s&gs) to migrate all componets. After completetion, I plugged the PS to the wall, the mb started immediately (did not wait for me to press the pws) with all the fans, drives, but there is/was no post, no video, nothing. The STR LED appears, very, very dim and rapidly flashing.

    Steps taken thus far:
    I have stripped all drives except FD, PCI cards, the AGP card, and tried with the onboard video, tried swapping out ram, I have removed the battery and config jumper for 1 hour and still no luck. I have tried my original PS, nothing. I have even tried pulling the whole thing from the case and setting it on my wooden desk, nothing.

    Any help would be greatly appreciated...if it is toast...it's toast...but I need some more opinions...TIA
     
  2. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    39,366
    Sounds like you have exhausted all avenues of troubleshooting. The only other thing I could suggest would be to swap the cpu, ram, and video card to a known working board. If it posts, you then know your board is dead.

    I would guess that some damage occurred to the board while you were fitting it to the new case.
     
  3. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,255
    First Name:
    Wayne
    You say no posts at so i assume this will not help http://bioscentral.com/beepcodes/amibeep.htm
    sounds like you've done everything but, i would go away from it have a cup of tea and then start again, it may be worth just going through everything again slowly checking you have the absolute min config again on the bench.
    i'm sure you have done this but sometimes you can easily miss the obvoius
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/223432

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice